Critical API Failure
Incident Report for Citrus
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 07:05 CST
Monitoring
We have restored our API services and locked our dependencies at the version that they are at. This should ensure that this does not happen in the future.
Posted Jun 16, 2021 - 06:48 CST
Identified
Due to scaling, our API services automatically updated a dependency to a broken version. This caused our services to fail to recover.
Posted Jun 16, 2021 - 06:20 CST
This incident affected: Citrus (API).